Many of you must have read that older browsers like IE7 and IE8 do not support HTML5.

Well, there is a workaround for this purpose. Add the following code to your HTML5 website to get it working on theses “outdated” browsers.(Sorry WinXP users you have to use IE8 😦 )

<!--[if lt IE 9]>
<script type="text/javascript" src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<style type="text/css">header,nav,section,article,aside,footer,hgroup { display: block;}</style>
<![endif]-->

Related Links

Advertisements

Share your thoughts

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s